Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No signal input on moniter


  • Please log in to reply
1 reply to this topic

#1 sando88

sando88

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:46 AM

Posted 11 October 2009 - 05:50 AM

hi,
i have a custom built pc built about 3 years ago i have
main specs :
1024 MB of ddr400 ram
200 gb hard drive
128mb leatek nvidia 6600 GT video card
AMD athlon 3500 CPU GA K8NF mobo

i had my unit play up around a month ago and would not boot up the OS.
i got my PC checked out and fixed this last friday and was running perfectly.
i restarted this morning and it came up with mesage.. "NO SIGNAL INPUT" on my monitor every things sounds to be running fine until about 20 seconds or so where it boot up again.
i've tried a couple ideas from forums so far with the same problem but to no avail i still get the message.
i've tried removing and putting my memory back in and the same with my video card and cleaned both whilst where out.
the only other thing i've read is possibly the CMOS (mobo) battery ..
i have a beginner level of dealing with computers and this is a bit past my knowledge . Any help ??

also just tried switching the 2 merory sticks to different places and just trying one at a time.. also removing the CMOS battery and placing it back.. still no good

Edited by sando88, 11 October 2009 - 06:31 AM.


BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:02:46 AM

Posted 11 October 2009 - 04:22 PM

The CMOS battery should be OK after 3 years, but it is never a silly idea to replace it if you are having a problem.

One thing you could try, is to hold down the WINLOGO key and press PAUSE/Break. Go to Device manager and click on the plus beside Display Adapter. Right click on the video card and UPDATE DRIVER. If you can't do this on your machine, use another and go to NVIDIA/Download Drivers, and get the latest one for your Operating System. Transfer it with a flash drive..

Have you tried booting into SAFE MODE, and choosing Last Known Good Configuration? Your problem is a bit tricky to fix without a display.

Good luck.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users