Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Install Wizard Not Launching!


  • Please log in to reply
3 replies to this topic

#1 mrboyertown

mrboyertown

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 09 October 2009 - 06:54 PM

I have windows xp professional. Just uninstalled microsoft office 2003 and about to install microsoft office 2007. When doing this on my laptop I placed the CD for office 2007 in the cd drive and the installation process automatically started. When placing the cd in my cd drive on my desktop nothing happens. Why would this be happening? I have to manually open the program setup.exe file in the explore window. Any help as to why my install wizard isn't launching for this install would be greatly appreciated! :thumbsup:

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:12 AM

Posted 09 October 2009 - 09:31 PM

You must have disabled auto-run feature for removable drives.

To enable autorun :
1. Right click on your CD-ROM driver icon in My Computer, select Properties
2. Choose Autoplay tab by clicking on it
3. Select option Prompt me each time to choose an action

If that does not work you may have to make changes to your registry. You should make backup of Windows Registry using a tool like ERUNT. In case of any erroneous changes made, you can always restore your registry from the backup.

To enable Windows' default CD-ROM autorun behavior using registry :
1. Open command prompt window from Start Menu > Run, typing cmd and pressing Enter
2. Copy/paste the following in the command prompt window, exactly as shown and press Enter. (to paste in command prompt window, right-click on it and choose Paste) :
REG ADD "HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" /v NoDriveTypeAutoRun /t REG_DWORD /d 0x91 /f
3. Restart your computer.

Edited by Romeo29, 09 October 2009 - 09:40 PM.


#3 mrboyertown

mrboyertown
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 10 October 2009 - 07:09 AM

Will entering this command get my install wizard working again?

#4 Romeo29

Romeo29

    Learning To Bleep


  • BC Advisor
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:10:12 AM

Posted 10 October 2009 - 10:51 PM

Yes it will enable auto-play feature of Windows, so when you would insert disk in CD ROM drive. The setup file should auto-run.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users