Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast, me mateys !


  • Please log in to reply
3 replies to this topic

#1 calypsos15

calypsos15

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 07 October 2009 - 04:26 PM

Ahoy landlubbers!

I use avast anti-software. It says I have a virus and I keep deleting the same file everyday.
Alas, the scoundrel keeps attacking me. My computer knowledge level is mediocre at best. I uninstalled and installed avast again, to no avail! Arrrr

:flowers:



File name: C:\Documents and Settings\All Users\Documents\I386\TELNET.EXE

Malware name: Win32:Sality

Malware type: virus/worm

VPS version: 091007-0, 10/07/2009

This is all the information I can provide. I didn't want to delete the i386 folder. Me mateys tell me not to delete the rackscallion, it's a windows file perhaps. I'm flying the flag upside down! SOS. help needed...graciously

Calypsos15
:thumbsup:


Edit: Moved topic from AntiVirus, Firewall and Privacy Products and Protection Methods to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:09:59 AM

Posted 07 October 2009 - 06:15 PM

Could it be a false positive? I had a very similar situation a few months ago with Super Anti Spyware and that's exactly what it was. I'm sure Avast has a forum. Try posting your issue there.

#3 calypsos15

calypsos15
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:59 AM

Posted 08 October 2009 - 02:30 PM

Could it be a false positive? I had a very similar situation a few months ago with Super Anti Spyware and that's exactly what it was. I'm sure Avast has a forum. Try posting your issue there.



Ahoy Frank! Alas, it may be a false positive because I don't even have a File name: C:\Documents and Settings\All Users\Documents folder. Everyday I get these types of messages in folders that don't exist. I will try the avast forum. :flowers: Thx!

chewy pilot
Calypsos15
:thumbsup:


#4 pyr8t

pyr8t

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:59 AM

Posted 09 October 2009 - 01:15 AM

doubtful to be a false positive based on its behavior. TELNET.EXE should be in c:\windows\system32 (or wherever your system directory is) Also, its not a hidden file by default, so hiding from the user would also lead me to believe an infection is behind it. Have you used anything besides Avast to rid yourself of this?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users