Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Seagate 1TB ext HDD - "Windows could not load the installer for volume"


  • Please log in to reply
2 replies to this topic

#1 gavjones

gavjones

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 07 October 2009 - 04:21 AM

Hi
My sister has recently bought a Seagate external hard drive (Seagate Expansion Home storage 1tb from PC World) in order to back up her HP laptop running XP (SP3). When it is connected (via USB) it looks like it starting to connect (windows detected new hardware, etc), but then before it completes the process it comes up with an error message "Windows could not load the installer for volume-contact your hardware vendor". The drive is brand new from a sealed box, and hasnít had anything on it before. Itís formatted as NTFS. It doesnít come up with a drive letter assigned when looking in Device Manager, and even when one is assigned it will not appear in Explorer. After assigning a drive letter, I was able to go to the DOS level and copy a file from the laptopís C: directly to the external drive. I have connected this drive successfully to my own laptop (Fujitsu) and been able to see it in Explorer. I have tried changing the power and data cables, even trying it without the surge protector, but no joy. I have also tried to connect my lacie drie to her laptop but get the same error message for this too. She does use the USB ports for other devices - such as her printer, VOIP phone and a pen drive, and these all work fine. When trying the external drive these are all detached.
I think it must be some sort of setting in XP, or some missing files, but I have no ideas left as to what it might be. Any help appreciated. As itís my sisterís machine, I might take a day or so to reply to any suggestions, but I will get back.
Thanks.

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:05:26 AM

Posted 07 October 2009 - 08:39 AM

Just as a question, when you are connecting this to your sisters computer, are you also connecting the power supply or are you trying to power it via the USB cable only?

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#3 gavjones

gavjones
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:26 AM

Posted 07 October 2009 - 02:30 PM

Hi there,
the external HDD unit needs power as well as the usb cable. I have tried it with and without the cable - it doesnt power up with just the usb, so it definitelty needs the power. I have tried a different power cable and different sockets (if that makes any diffrence! Just trying everything!). Have tried powering it on before attaching the usb, and also after attaching usb - same result.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users