Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor is not displaying


  • Please log in to reply
1 reply to this topic

#1 Usman Aslam

Usman Aslam

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 07 October 2009 - 12:20 AM

When I start my P4 computer there is a continuous beep from mother board and monitor doesn't display anything. Power of monitor is fine as when I remove cable of monitor from mother board it says check your signal. I removed RAMs and Processor from computer and connected it to other computer both are fine.
It means there is some problem with mother board. Please note that CMOS battery was weak as it was resetting date and time from a few days.
Any idea about how to fix this problem?

Edited by Usman Aslam, 07 October 2009 - 05:47 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,127 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:29 PM

Posted 07 October 2009 - 09:36 AM

I would try replacing the CMOS battery.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users