Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Setting up a home network


  • Please log in to reply
1 reply to this topic

#1 nick227

nick227

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:38 PM

Posted 06 October 2009 - 06:09 PM

Hey guys, i'm pretty much lost at how to set this up.

Basically, I have a Linksys WRT150N, Gateway Nv5813h Laptop, and an Old Gateway 831GM P4. I have the 831GM hooked up to the Linksys with a ethernet connection, and the laptop hooked up with a wireless connection. On the laptop, I can see both it and the router on my network, however I cannot see the desktop, even after going thru the wizard, and putting the same workgroup name. What am I missing?

Thanks
Nick

BC AdBot (Login to Remove)

 


#2 DavisMcCarn

DavisMcCarn

  • Members
  • 890 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:38 PM

Posted 06 October 2009 - 06:50 PM

Share something on the desktop; Public Documents (Vista) or All User Documents (XP). If everything is hunky-dory, you will be prompted to add File and Printer sharing to the networking and firewall rules.
If you are not prompted, check the network connection for File and Printer Sharing, then the firewall for the same.

If those check out OK, the prime culprit will be the firewall component of your antivirus software (Norton, McAfee, etc) or some firewall you are running separately. If it is a suite (Norton, ...), disable its firewall temporarilly and then test again. I'll bet that fixes things and you can then figure out how to "trust" your local network.
Computer dinosaur, servicing PC's since 1976




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users