Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CPU speed


  • Please log in to reply
1 reply to this topic

#1 daniel brown

daniel brown

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:09 PM

Posted 06 October 2009 - 02:45 PM

I have an amd 955 quad core. When I bring up my system in the control panel my cpu speed shows up as 1.6 ghz when it should read 3.2 ghz. I thought maybe I didn't have enough power for my 4 1tb hard drives 9800 gt video card blueray rw dvd rw, so I upgraded to a bfg 1000 watt psu. This did not change anything. Does anybody have any ideas ?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,266 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:09 PM

Posted 06 October 2009 - 03:09 PM

Worth reading, IMO: http://support.microsoft.com/kb/888282

You could also use a utility like CPUID to determine what the reading might be.

If it's really off by that much...I'd have to suspect the BIOS/system clock speed/multiplier used.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users