Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I have a Spyware.Zbot Virus that won't delete!


  • Please log in to reply
5 replies to this topic

#1 SoXfused

SoXfused

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 06 October 2009 - 11:50 AM

Hello,

I have a terrible virus on my computer that keeps redirecting me to different web pages half the time when I click on link and other times I'll click on a legitimate link that will give me a "Not Found. The requested URL _____ was not found on this server. It also won't let me log into my email. I ran Malwarebytes 5 different times and it finds 11 different thing each time, I have it delete the infected things, it says I need to restart my computer to complete removal and I do that, then I delete the quarantined objects after restart, then I run Malwarebytes again and it finds the same viruses again! Here's my Malwarebytes log:

Malwarebytes' Anti-Malware 1.41
Database version: 2912
Windows 5.1.2600 Service Pack 3

10/6/2009 12:12:47 AM
mbam-log-2009-10-06 (00-12-47).txt

Scan type: Full Scan (C:\|D:\|)
Objects scanned: 235508
Time elapsed: 1 hour(s), 3 minute(s), 6 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 11

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
C:\Program Files\MSN Gaming Zone\Windows\bckg.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{4E015214-6BB0-4181-B365-456CF1DEC069}\RP794\A0112228.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{4E015214-6BB0-4181-B365-456CF1DEC069}\RP794\A0112229.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{4E015214-6BB0-4181-B365-456CF1DEC069}\RP794\A0112230.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{4E015214-6BB0-4181-B365-456CF1DEC069}\RP794\A0112236.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{4E015214-6BB0-4181-B365-456CF1DEC069}\RP794\A0112238.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\System Volume Information\_restore{4E015214-6BB0-4181-B365-456CF1DEC069}\RP794\A0112270.sys (Worm.Agent) -> Quarantined and deleted successfully.
C:\WINDOWS\ServicePackFiles\i386\lang\voicesub.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\WINDOWS\system32\dllcache\bckg.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
C:\WINDOWS\system32\dllcache\ufat.dll (Spyware.Zbot) -> Quarantined and deleted successfully.
D:\MiniNT\system32\ufat.dll (Spyware.Zbot) -> Quarantined and deleted successfully.


Also, I have Windows XP if you need to know that info.

Please help! I've never had a virus like this and I'm worried. Thanks.

BC AdBot (Login to Remove)

 


#2 SoXfused

SoXfused
  • Topic Starter

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 06 October 2009 - 02:53 PM

Out of curiosity, about how long should I expect to wait for a reply?

#3 SoXfused

SoXfused
  • Topic Starter

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 06 October 2009 - 08:31 PM

Please help! I think this is really serious - everytime I sign in somewhere (on any site - even my email!) and enter my password, I automatically get logged out when I click on a new page! I think there's a real security issue and I'm about to have a breakdown because all I can think about is this virus and I've got a headache and I can't sleep! :thumbsup:

#4 TechDisciple

TechDisciple

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[U.S.A]
  • Local time:05:52 PM

Posted 07 October 2009 - 02:51 AM

hi the same thing happened to me yesterday tuesday same infection my MBAM detected Spyware.Zbot it said it was Quarantined and deleted successfully but not true cause i scan again and it appeared all over again. :'(


after that my firefox browser has been acting really strange i hope is not a rootkit.

Edited by TechDisciple, 07 October 2009 - 02:52 AM.

A PROUD FIREFOX 3.6 USER.

A proud player of Deadfrontier online MMO Zombie Apocalypse Game


A proud Member of the Steam Community
Posted Image

Posted Image

:)


#5 SoXfused

SoXfused
  • Topic Starter

  • Members
  • 138 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 07 October 2009 - 01:03 PM

Yes, it's very annoying.

It's also annoying how some people post their problem and they get helped within a few hours and others post their problem over 24 hours ago and are still waiting to get help. :flowers:

I better just give up and go to another site for help... :thumbsup:

Edited by SoXfused, 07 October 2009 - 01:04 PM.


#6 TechDisciple

TechDisciple

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:[U.S.A]
  • Local time:05:52 PM

Posted 09 October 2009 - 03:46 AM

Yes, it's very annoying.

It's also annoying how some people post their problem and they get helped within a few hours and others post their problem over 24 hours ago and are still waiting to get help. :flowers:

I better just give up and go to another site for help... :thumbsup:



You must be patient when i joined and posted about a problem i had, it took them about 4 to 5 days to help me because they really have their handsfull.

So wait until they get to you. They will never help you if u keep nagging and posting all over BC to get help. Like some other noobs i seen.

Edited by TechDisciple, 09 October 2009 - 03:50 AM.

A PROUD FIREFOX 3.6 USER.

A proud player of Deadfrontier online MMO Zombie Apocalypse Game


A proud Member of the Steam Community
Posted Image

Posted Image

:)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users