Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble setting up wireless router


  • Please log in to reply
4 replies to this topic

#1 feathers50

feathers50

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 06 October 2009 - 11:47 AM

When trying to set up a new network,after connecting the cables and double checking to make sure they're connected properly,I get an error message in the Linksys setup program saying cables are not connected properly. I reconnected to their specific instructions 3 times with the same result. Could the router be defective?

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:43 PM

Posted 06 October 2009 - 01:40 PM

If you connect 1 PC to the router there should be 3 wires coming out of the back of the router.

1) going from the ISP modem to the router - a cat 5 cable. This is plugged into the Internet or WAN port on the back of the router

2) going from the router to the PC - a Cat 5 cable. This is plugged into 1 of the 4 ports on the back of the router that are grouped together.

3) the power cable.

That's it. Make sure there are no cross over cables. Normally what I do is unplug the cat 5 from the modem that goes to a PC and plug that into the one of the four ports grouped together. I use the shorter cabled that comes with most routers to connect the modem to the WAN/Internet port on the router. Then I plug in the power to the router. Open a command prompt on the PC and type ipconfig /renew, the PC gets an IP address from the router and away I go.

Some ISPs configure your modem with the MAC address of the PC they hook the modem to when you first get high speed. Because of this you have to clone the MAC address of your NIC to the router. When connected to the router open a browser and type 192.168.1.1 and hit Enter -> a box pops up asking for a user name and password, by default there is no user name and the password is admin -> the firmware changes so I am not 100% sure what to tell you to click on or where it is. If there is an Advanced tab that's where I would start. You can click on stuff and change settings as long as you DON'T click Apply at the bottom nothing you do will take, so don't be scared about poking around inside the router. But once you find it and make the change do hit Apply so the setting changes. While you are there and you are looking around change the username and password from the defaults.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 feathers50

feathers50
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 07 October 2009 - 10:30 AM

I contacted Linksys and they pretty much told me to do what you said to do. I did all that, but when I turned the computer back on, it didn't detect a network.

#4 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:03:43 PM

Posted 07 October 2009 - 10:32 AM

Is it possible that your network adapter has been disabled in device manager?

Were you able to access the internet before inserting the router in the mix?

Does your internet service provider use DHCP or are you assigned a static IP address?

Are you using a Cable modem or DSL?

Edited by techextreme, 07 October 2009 - 10:33 AM.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:43 PM

Posted 07 October 2009 - 02:12 PM

Open a command prompt and type ipconfig /all, hit enter and post what it shows on the screen.

While you are there type ping www.google.com, hit enter and post what it shows on the screen.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users