Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I REALLY NEED HELP


  • Please log in to reply
1 reply to this topic

#1 stakleni

stakleni

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 06 October 2009 - 08:46 AM

Hi! I could really use some help, because I REALLY don't want to reinstall my Windows XP.

First thing's first, I upgraded my computer last week, on Thursday or something... I upgraded the memory from 512 to 2048, and installed a new processor. Actually, a friend of mine that works with computers did the job, installed everything, updated the BIOS, etc...

I'll get to the problems, but first here is some hardware information:

Motherboard: Gigabyte Technology S-Series Motherboards, M61PM-S2 (rev.2.0)
Old processor: AMD Sempron 3200+ 1,8GHz (socket AM2)
New processor: AMD Phenom II x4 Black Edition 3,0 GHz (socket AM2+)
Memory: Kingston 1GB DDR2 800MHz Retail (two pack)

I checked the memory and processor support list at the Gigabyte website, both the processor and the memory are supported, so everything is in order there.


The problems I've been having after installing the new processor and memory are the following:

- In Device Manager when I expand "Processors", it says "AMD Processor model unkown". Perhaps this is not a problem per se, but I thought I'd mention it.

- When I'm turning off the computer, I get to the blue screen saying "Windows is shutting down", but it won't power down, even though the hard drive stoppes working. The longest I've waited was about 15 minutes, until i pressed reset. About very third time it powers down like it's supposed to. I heard that this issue might come up if there are problems within the hardware and hardware driver, if there are some conflicts there, etc... Is that because of the previous point, the one about "AMD Processor model unknown"?

- When I turn on the computer, the desktop hangs (everything except the mouse) when I click "Start" or the quick launch button. That doesn't happen every time, rather every 4th or 5th time, but it's still a problem, because even after about 15 minutes, the only sollution is to press the reset button, because even the Task Manager stops responding.

- I have an external hard drive, which is always connected to a USB port. When I want to use it, i plut in the power cord, while I always "safely remove hardware" when I want turn it off. Today when I plugged it in, I saw an "X" by the clock, an X that disappeared quickly. Of course, there was no external hard drive anywhere, I couldn't open it to look at the files in it. After rebooting, the external hard drive started normal as usual.

- I wanted to deactivate the two virtual disk drives in DAEMON Tools, but after more than five minutes of waiting-while-nothing-happened, I pulled up the Task Manager and killed DAEMON. It was closed, but still remained in the running processes list. I tried to reboot by clicking "Start", etc, but nothing happened. I couldn't even open the Task Manager, neither by pressing CTRL+ALT+DEL, nor by the right click down by the clock. I had to press the reset button.
Almost the same thing happened when I wanted to use Cubase SX a couple of days ago. I start it up normally, but it hanged while loading, while only the little "Steinberg Cubase SX" window is up that shows that the application is loading. I never got to the main application window, so I tried to kill it in Task Manager, but nothing happened. "Cubase SX" was still in the running process list, while the little hanged "loading" window wouldn't disappear. Again, a reboot solved it...


That's about it...
I ran SpyBot, it found nothing.
I ran a virus scan using the ESET Nod32, but it found nothing.
I also ran HiJackThis, and I'm posting the log below.

Help me, please!




EDIT: Remove HJT log~not allowed and not needed at this point

Edited by garmanma, 06 October 2009 - 10:14 AM.


BC AdBot (Login to Remove)

 


#2 Guest_SteinPooch_*

Guest_SteinPooch_*

  • Guests
  • OFFLINE
  •  

Posted 09 October 2009 - 04:17 PM

NEVER UPDATE YOUR BIOS. NEVER. NOT UNLESS IT IS DIEING, NEVER. You don't need to re-install XP. You need to get a new computer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users