Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Registry Error. Bios Freezing. Viruses found..


  • Please log in to reply
No replies to this topic

#1 diaz9220

diaz9220

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 05 October 2009 - 08:17 PM

Ive been reading up alot on this forum (Very good info and very intelligent people i must say), Ive found out that the programs SAS and MBAM are very reliable in removing anything that ends up fidling with important files.
Let me back up here and explain what was going on. 3 days ago i was online surfing the internet, the usual, myspace, email, google and what not. So i heard that this pirating website was shutdown (I saw it on CNN). So i went to the website and i said to myself " looks like its still up to me" then i decided to search around it. I entered a search query and on the following page my computer slowwed down extremely. Like if i was justing a pentium 2 with 32mb or ram lol. So i decided to X out the tab on IE8 and this message popped up that i cannot remember what it said. I do remember it gave me the option to only click ok. So i figuired it was just some IE error and it was going to shut it down. I clicked ok about 20 times because the message kept coming back up after every click. So it finally stays off the screen only to surprise me with a computer shut down. That was the last time i have seen my desktop. I tried running in safe mode, I tried doing the Recovery console repair thing. And nothing. When i inserted my XP Pro CD into the cd drive ( my bios had already been set to boot from cd first) it would not load the CD. It would come up with a NTLDR missing message. So i figuired out a way around this. I simply unplugged my sata wire from the HD loaded up windows and it would take me to the windows setup. There i would plug my SATA cable back in and the setup would continue to the setup screen. At the screen i hit R for repair. Did the CHKDSK /R command and finished. Still didnt fix the problem. Now, before i did the scan and tried loading up to my desktop, i would get past the Windows loading splash screen and then immedeately the BSOD came up. Stop c0000218 (0x00006b etc.). After the chkdsk /r command a Blue screen would come up but stating that i had a hardware problem and that it prevent windows to load. That is were i am now.

So since then, I unplugged my Hard drive and took it to my brothers computer where i am typing this message now. I plugged it in and it comes up as a D:\ drive. So i downloaded MBAM and SAS, ran the scans and a great amount of trojans, rootkits, agents and what not appeared. I selected to remove all. Currently i am runnin another scan to verify that my hard drive is rid of malware. But i need help in know what can be the cause if that problem still occurs? The BSOD and the prevention of windows loading... Help me please. I have over half a TB of info on this HD and i cannot possible back up all the data with my bro's proccesor or HD.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users