Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

UAC Trouble


  • Please log in to reply
2 replies to this topic

#1 Chanteress

Chanteress

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 05 October 2009 - 07:32 PM

I have just got my new PC working and need help. When I switch on my Ext. Hdd and try to move files or folders UAC wont let me. :huh:

BC AdBot (Login to Remove)

 


#2 cod head

cod head

  • Members
  • 162 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 06 October 2009 - 10:36 AM

Hi Chanteress,

Try this,click on control panel,click on user accounts,click on turn user accounts on or off.Then turn off user by unticking it then transfer your files but when you have finished make sure to turn user account on again.Another option may be to run as administrator but still when you have transfered files you don't want to run as administrator either so you would want to revert back to limited privileges.

Edited by cod head, 06 October 2009 - 02:23 PM.


#3 Chanteress

Chanteress
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:04:31 PM

Posted 06 October 2009 - 06:54 PM

Hi cod head, I have used that method you suggested but it's a pain in the proverbiall. Some one must know of an easier way. :huh:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users