Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Verizon Wireless Card disconnects and I can't reconnect b/c "modem is in use"


  • Please log in to reply
No replies to this topic

#1 Death To Computers

Death To Computers

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:Nomadic
  • Local time:10:59 AM

Posted 05 October 2009 - 06:56 PM

I have a Verizon Wireless air card that I use for internet service. I bought a new Dell Latitude D800 with Windows XP Professional and a wifi card installed. I installed the VZW software and logged on using the VZW card.

After a few minutes the VZW application popped up with "disconnected" and closed itself. I opened it up and tried to connect but it said "Modem is in use" message and said I couldn't connect.

So I rebooted and updated the software thinking that was it. Nope. It does the same thing.

So I went into communications and disabled everything I could find (network connections, wifi card, etc) and rebooted and tried again.

I even went into task manager to see if there was another instance of it running but there isn't.

At least now I get a good 30 minutes before it kicks me off and I have to reboot. But it's really annoying. Anyone know what the problem is and how to fix it?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users