Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista failed to start after update


  • Please log in to reply
1 reply to this topic

#1 Luceelee

Luceelee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 05 October 2009 - 01:23 PM

Hi there.

I'm running Windows Vista 32bit SP1 on a Dell Inspiron 1545. Windows did an automatic update today when I loaded up the laptop and I reset as usual. Started up as I normally do but for some reason the startup did a BSOD on me and I got a "Windows failed to start. A recent hardware or software change may be the cause."... seeing as it was fine previously I'm guessing this due to the updates recently. The only options I have are doing a system startup repair (which I tried but it just sat on a black screen for a while before a mouse cursor popped up which moves but nothing else appears), or to start windows normally which does the vista loading bar but then restarts after BSOD again. I tried to go into safe mode... but the same thing happens. It looks like I may have to reinstall Vista again, which would be a pain. Is there any way I can get around this and is this a common problem at the moment? I haven't been updatign my laptop for a while due to only just getting the internet back in the house, so this could have been a recent problem?

Please advise me of anything I can do. :huh:

BC AdBot (Login to Remove)

 


#2 zbd

zbd

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Local time:06:22 PM

Posted 06 October 2009 - 09:14 PM

Did you try the system restore?

http://www.vistax64.com/tutorials/76905-sy...estore-how.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users