Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

police pro


  • Please log in to reply
3 replies to this topic

#1 macij

macij

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 04 October 2009 - 02:56 PM

computer had logins for her, her husband, and daughter..
police pro had taken over the 1st 2 desktops, but not the daughter's.

I was able to get in there, and using bleeping computer's instructions, disabled the police pro and ran malwarebytes..it found the police pro malware and I was able to remove it.

Had to go out of town, so I shut the computer down, unplugged it, came back today, turned it on and knew immediately something was wrong. Not much sound of "powering on". After waiting a reasonable time, I shut it off, tried another power cord and outlet..same thing.

Now my question is, could police pro have done any damage to the hardware itself. It's strange that this didn't happen until I removed police pro.

Thanks for any help!

BC AdBot (Login to Remove)

 


#2 Evil Ira

Evil Ira

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:12:11 PM

Posted 04 October 2009 - 03:05 PM

Wrong section.

#3 macij

macij
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 04 October 2009 - 03:16 PM

I'm new...do I need to put my question about police pro somethwere else! thanks

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 04 October 2009 - 04:43 PM

Moved to a more appropriate forum. Tw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users