Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Freezes Every OTHER time?


  • Please log in to reply
3 replies to this topic

#1 jhashey

jhashey

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 04 October 2009 - 02:52 PM

Hello,

Ive been having computer issues on and off for about 3 months. Sometimes my computer will freeze within the first 3 minutes of turing on. I have to restart it and it NEVER re-freezes the second time.

I will go about my way, and then a week or so later it would happen again.

Now it is starting to happen every other time I log in.

I usually "hibernate my computer" is that makes a difference.

Its weird that it never happens two times in a row.

Suggestions on how to fix? Thanks!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:27 AM

Posted 04 October 2009 - 03:09 PM

Errors that might impact?

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis

#3 jhashey

jhashey
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 04 October 2009 - 03:26 PM

Very helpful link.

Im not 100% on which errors would impact it, but I seem to have a lot of the following in the system category:

"The McAfee SpamKiller Server service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

For more information, see Help and Support Center at [url="http://go.microsoft.com/fwlink/events.asp.""]http://go.microsoft.com/fwlink/events.asp."[/url]

followed by:

Timeout (30000 milliseconds) waiting for the McAfee SpamKiller Server service to connect.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Not sure if that is the error that is causing the issues. I had a few other warnings, but that one seems to happen most frequently..

Edited by jhashey, 04 October 2009 - 03:26 PM.


#4 jhashey

jhashey
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:27 AM

Posted 11 October 2009 - 12:34 PM

I did stop the spamkiller.

However the freezing did not stop.

I followed the instructions above again, but I did not get any warnings or information errors?

Any suggestions? Thanks.

Oh - and it only happens when I am on my home network. I take it on vacation and have no problems...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users