Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black Screen/w Mouse after login - No CMD PROMPT!


  • Please log in to reply
No replies to this topic

#1 Chaoticflame

Chaoticflame

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:05:33 AM

Posted 03 October 2009 - 05:44 PM

Okay, long story here. Just last night, my computer was working fine. I ran Disk Cleanup, then I finally went to run Windows Update because it said there was a new one. I started it and it ran with 'Creating a restore point'. Meanwhile, I updated another program, and un/reinstalled one or two things. I decided it was taking much too long and told it to 'Stop Installation', then Shut Down. Shut down hung at the 'Logging Off' so I manually shut down. After restarting, I ran it in Normal Mode and ran Glary Utilities, noticed the connection icon had a red X but I was connected to AIM. I thought that was weird and restarted again. It hung up again. Another reboot. I restart in Safe Mode and have it restart to run Disk Check, 'fix all file system errors' and 'attempt recovery of bad sectors'. Here's where my problem starts. It restarts as usual, and I log in. Nothing. Just a blank black screen and the mouse pointer. I can move the pointer but nothing appears. My desktop GUI will not show, I restart in Safe Mode. Even Safe Mode restarts with black screen and mouse pointer. I restart and run Startup Repair. No problems. Run System Restore to a point a month ago. That doesn't work. I've sat in Safe Mode. I tried CTRL-ALT-DEL and also CTRL-SHIFT-ESC. Task Manager refuses to show. I can get the Sticky Key box to pop up but if I ask for Ease of Access Center, I get nothing. I've even run Safe Mode with Command Prompt recently and even Command Prompt won't show!! What the heck do I do now? I would really rather not do a new OS install if it can be avoided, I have a lot of important files on the HD.

Laptop: MSI GX630
NVidia GeForce 9600M GT
AMD Athlon 64 X2
3 GB RAM
320 GB HDD
http://www.msimobile.com/level3_productpag...id=6&id=148
Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users