Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website connection problem


  • Please log in to reply
1 reply to this topic

#1 FionnMacCumhaill

FionnMacCumhaill

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 03 October 2009 - 04:46 PM

For some reasons several forums I used to frequent will not let me connect to them from my server. Every time I try to log on from my server, the site will take a while loading then it stops and says "Problem loading page. Connection has timed out. The server at www. ... .com is taking too long to respond." However, if I try to access the websites through a proxy server, I'm able to sign in and read the website. Could anyone tell me what the problem here is and how I can fix it?

Thanks.

BC AdBot (Login to Remove)

 


#2 FionnMacCumhaill

FionnMacCumhaill
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 04 October 2009 - 01:59 PM

So no one has any idea or suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users