Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC full of nasties......


  • Please log in to reply
1 reply to this topic

#1 steve996

steve996

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 02 October 2009 - 05:58 PM

Hi folks, any help you can give me would be much appreciated. I am running Vista on my system.

A few days back I spotted a command-line box pop up and my Avast antivirus lit up. PC then had a BSOD moment. On reoot I get a message relating to my userninit failing to load. This is the same in safe mode and in normal boot mode. I can get into windows by entering task manager and running explorer from there. I have tried the following steps;

- Ran linux based bitdefender/Kapersky scans from boot disk. This did claim to have found a couple of worms and deleted them but no difference to the original issue on boot up.

- Ran panda online scan from within windows using the above entry point into explorer. This came up with Zlob.kh and something else which was latent that now eludes me. It also found numerous other low level issues but delclared them latent. It was not able to fix any of the above depsite me being registered etc. I've also tried most other online scanners apart from Panda but all hang just as the scan is starting.

- Have tried to run; AVAST/AVG/Spybot S&D/Malwarebytes/HJT and Combofix all to no avail. I have also tried renaming combofix during the download. Non of these work, they run once, close just as the scan is started and then won't allow me to open them again as windows advises I don't have sufficient access to the files!

Bottom line is I am getting close to a wipe and reload but I really would rather not if there was some other way one of you fine folks could guide me to get this off my system.

Any assistance greatfully received!

Thanks

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:08 AM

Posted 03 October 2009 - 08:12 PM

Welcome to BC
Sounds like you might have a rootkit



Please download Win32kDiag.exe by AD and save it to your desktop.
alternate download 1
alternate download 2
  • This tool will create a diagnostic report for me to review.
  • Double-click on Win32kDiag.exe to run and let it finish.
  • When it states Finished! Press any key to exit..., press any key on your keyboard to close the program.
  • A file called Win32kDiag.txt should be created on your Desktop.
  • Open that file in Notepad and copy/paste the entire contents (from Starting up... to Finished! Press any key to exit...) in your next reply.

    --------------------------------------
Go to Posted Image > Run..., then copy and paste this command into the open box: cmd
Click OK.
At the command prompt C:\>, copy and paste the following command and press Enter:
DIR /a/s %windir%\scecli.dll %windir%\netlogon.dll %windir%\eventlog.dll >Log.txt & START notepad Log.txt
A file called log.txt should be created on your Desktop.
Open that file and copy/paste the contents in your next reply.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users