Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi Everyone.


  • Please log in to reply
3 replies to this topic

#1 Grizwold

Grizwold

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:Lubec, Maine
  • Local time:11:54 AM

Posted 27 July 2005 - 04:38 PM

Hi Everyone! My name is Grizwold & this is my first post to your domain. I am a 54 yr. old male who lives in Lubec, Maine. I am disabled & studying toward a MCSE certification. I haven't been at it very long but I enjoy it immensely. I've made a lot of friends on other domains & hope to do so here too! I can't really tell you which computer I'll be using when I post just yet as I have several in varying stages of developement. As to my problem; I'm confused about memory designations. Is it possible to use a pc 100 memory module in a pc 133 slot? I know that the reverse isn't compatible(pc133 in pc100) but I have a nice pc100 512MB module & my mobo is Pc133. I have seen other mobos with varying compatibility designations(pc66-pc100-pc133) but my mobo doesn't list this way. Thank You All in advance & I hope to have a long & happy relationship here!
Grizwold-"I know somethin's happenin' 'cause everything's movin'!"

BC AdBot (Login to Remove)

 


#2 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:54 AM

Posted 27 July 2005 - 10:22 PM

:thumbsup: to BC! Grizwold.
You've come to the right place for computer help. Please post in the hardware forum and our volunteer staff will do there best.

Good Luck,
yanowhiz

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:54 AM

Posted 27 July 2005 - 10:47 PM

Welcome to Bleeping Computer, Grizwold.
as yanowhiz said, you need to post your question in the Hardware forum.

Edited by tg1911, 27 July 2005 - 10:48 PM.

MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:54 AM

Posted 27 July 2005 - 11:25 PM

Thanks for joining this great user community!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users