Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error loading C:\users\bernice\appdata\roaming\cctuu.dll


  • Please log in to reply
2 replies to this topic

#1 dreamwalk

dreamwalk

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:30 PM

Posted 01 October 2009 - 08:40 PM

HP Pavillion computer running Windows Vista Home Premium.
AVG Free 8.5
Windows Defender

For the last two weeks, when I start the computer, I get the following error message popping up on the desktop.

Error Loading C:\Users\Bernice\AppData\Roaming\cctuu.dll
The specified module could not be found.


I can close the window and continue using the computer. But I don't want to do anything mission critical (like checking stocks or bank accounts online) until I find out what this is.

The computer seems slower than usual. And when I was opening some pictures, I got an error message about damaged or corrupted files, however, later the same picture files opened just fine. I don't know if either of these is associated with the error message.

I've tried googling this file. I can not find anything on it. I don't know what it does or what it is connected to. Is it something I need? (Apparently the computer thinks so, since it wants me to find it.) Or is it related to some kind of malware? Am I even in the correct forum?

I had a similar issue earlier this summer (about 2-3 months ago). I think it was looking for this same file (the cctuu part rings a bell), but I can't remember what I did to fix it. I did reinstall the drivers to my HP c3140 printer at that time, but I don't remember if that is what fixed the problem. So I've also reinstalled the printer drivers today, just in case that is what helped last time, but no joy. Same error message still coming up.

Please help.

Paula the clueless

PS I also did a full scan with Malwarebytes Antimalware, but it only found a few tracking cookies. I deleted them all.
No trees were killed in the creation of this message, but a number of electrons were diverted from their chosen path

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:12:30 AM

Posted 02 October 2009 - 11:32 AM

Its not unusual to receive such an error after using specialized fix tools.

A "Cannot find...", "Could not run...", "Error loading... or "specific module could not be found" message is usually related to malware that was set to run at startup but has been deleted. Windows is trying to load this file but cannot locate it since the file was mostly likely removed during an anti-virus or anti-malware scan. However, an associated orphaned registry entry remains and is telling Windows to load the file when you boot up. Since the file no longer exists, Windows will display an error message. You need to remove this registry entry so Windows stops searching for the file when it loads.

To resolve this, download Autoruns, search for the related entry and then delete it.

Create a new folder on your hard drive called AutoRuns (C:\AutoRuns) and extract (unzip) the file there. (click here if you're not sure how to do this.)
Open the folder and double-click on autoruns.exe to launch it.
Please be patient as it scans and populates the entries.
When done scanning, it will say Ready at the bottom.
Scroll through the list and look for a startup entry related to the file(s) in the error message.
Right-click on the entry and choose delete.
Reboot your computer and see if the startup error returns.


I would also post in our Am I Infected forum
http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
There's a bad rootkit infection going around

Edited by garmanma, 02 October 2009 - 11:36 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 dreamwalk

dreamwalk
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:30 PM

Posted 19 October 2009 - 07:33 PM

Sorry about the long absence. Yes, it's true. I was another flu victim. :huh: But, finally better.

So! I tried the Autoruns, but I'm not sure what to look for. Nothing said cctuu.dll. But then, the problem seems to be that this file doesn't exist. And I don't know what it may or may not belong to. <shrugs>

How do I recognize an orphan registry entry when I see one? Are all the other entries holding their mommies hands? ;)

Paula the Silly
No trees were killed in the creation of this message, but a number of electrons were diverted from their chosen path




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users