Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Config. Utility - Message after Booting


  • Please log in to reply
12 replies to this topic

#1 pinegum

pinegum

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:03:53 AM

Posted 27 July 2005 - 02:42 PM

1.6 Ghtz computer, Win XP Home edition, 512MB Ram

After booting, I get several "Pop-up" notice boxes I need help in removing the cause. This all started after I used the tutorial "Using Spybot - Search & Destroy to remove Spyware from Your Computer" I followed the instructions COMPLETELY as described for installing and running, Ad-Aware, Spybot, and CWShredder. The only thing I did differently was after I completed all the steps outlined, before I rebooted, I went back and reset the Hidden Files and Folders the way they were originally. Now, everytime I turn on my computer, it boots and does everything it should and then I get a "box" labeled "System configuration utility" stating "You have used the system configuration utility to make changes to the way Windows starts. The system configuration utility is currently in diagnostic or selective startup mode, causing this message to be displayed and the utility to run every time Windows starts. Choose the Normal Startup mode on the General tab to start Windows normally and undo the changes you made using the system configuration utility." I click the o.k. button and then another box, (the startup selection box appears) and I check the "Normal Startup", and click o.k. then another "box" labeled "Spybot - Search & Destroy" appears with the following info. "Spybot - Search & Destroy has detected an important registry entry that has been changed. "Catagory" - System Startup global entry, "Change" - Value deleted, "Entry" - MSConfig, "Old data" - C|WINDOWS\PCHealth\HelpCtr\Binaries\. I have to "X" this box to close the another box appears in the lower right hand corner stating "Registery Change Denied".

My computer works just fine but this is very annoying to have to deal with everytime I boot-up.

I sent "dobhar", the author of the tutorial, and email but haven't heard anything back.

Any suggestions would be greatly appreciated

Kyle

BC AdBot (Login to Remove)

 


m

#2 flann

flann

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:06:53 AM

Posted 27 July 2005 - 07:51 PM

are you checking the box that says to not show that box again. Its not a box to worry about, its just saying that there has been a change in the way that windows starts. Goto run, type msconfig then goto the startup tab, and look and see what programs are selected to start up, the spy program might be selected, you can deselect this box.

#3 sherrymyra

sherrymyra

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 27 July 2005 - 09:37 PM

I have had this before. Scared the bleep out of me. I didn't know what to make of it. I guess then next time I see it I can just check the box "do not show this again". Or not always? I don't remember what I was doing when I got the message.

#4 pinegum

pinegum
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:03:53 AM

Posted 27 July 2005 - 10:03 PM

Flann
I did check the box (earlier) saying not to show again but it makes no difference, it keeps showing it anyway.
I did as you suggested and went to msconfig and turned off the spyware program on startup and rebooted. I'm now starting under a "Selected Mode" (rather than "Normal") but still getting the same "alert" boxes. I've tried it both ways, in the "Normal" startup you can't override and stop the spyware from running on startup. Starting under the "Selected Mode" as I am now, you can deselect the spyware program but I'm getting the "boxes" as described originally. Maybe I'll have to uninstall the spyware program to stop this but I'd think lots of people would have been experiencing the same thing

Any other ideas? And I REALLY appreciate your input.

Thanks!

Kyle

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:53 AM

Posted 27 July 2005 - 10:39 PM

I think what's happening is, Spybot is detecting the change your making, when you switch from Selective Startup to Normal Startup.
By not Allowing it, you're telling Spybot to not allow it to make the change.
After you make the change to Normal Startup, when the Spybot box comes up, click the Allow button.
This way, Spybot should allow the change to Normal Startup.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 KermitD

KermitD

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Location:Stelle, Illinois
  • Local time:06:53 AM

Posted 28 July 2005 - 12:09 PM

A lot of times when you load a new program it sets itself up to run on startup (without asking). The more of these you have the longer it takes for your computer to be ready to use. I downloaded a free program; Installed Program Printer and found out that (Not counting XP Hotfixes and Security updates) I had 84 programs loaded on my computer. About 30 of these were set to run on startup. I deleted a bunch of them from the Startup Tab in msconfig. Now they only run when I click on their icon.

When you alter the startup list, Windows gets panicky and sends you the window that tells you to put everything back like you found it. You have to tell it that the configuration it sees is the one it's supposed to see. You do this by telling it not to show you the window again. Then it will stop popping up. (I figure it's sulking somewhere in there.) But you don't have to uninstall anything.
KermitD
Choices have consequences.

#7 pinegum

pinegum
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:03:53 AM

Posted 28 July 2005 - 07:24 PM

tg1911
the Spybot box doesn't have an "allow" button or selection. you have to "X" this box off to get rid of it.

KermitD
I finally got the start-up option screen to stop appearing but the "system configuration utility" box/alert" and spybot "box/alert" continue to appear.

I thank you both for your efforts.

#8 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:53 AM

Posted 28 July 2005 - 08:40 PM

Uninstall Spybott Search and Destroy

Resolve the problem you are having

Reinstall Spybot S&D

#9 Gyp

Gyp

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:53 AM

Posted 20 August 2005 - 07:06 AM

I'm not sure if "Pinequm" received his/her answer, and I'm no expert BUT I would say turn off the "Tea- Timer" tool in Spybot as it can be quite severe on changes made

#10 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:53 AM

Posted 20 August 2005 - 09:36 AM

Yes. Teatimer is what produces the registry change alerts I think.

#11 pinegum

pinegum
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:03:53 AM

Posted 20 August 2005 - 11:42 AM

I will try your suggestion, tea-timer turn-off and see if that does it. Thanks for your input. Would be nice to get rid of this aggravation.

#12 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:53 AM

Posted 20 August 2005 - 05:59 PM

Let us know what happens.

#13 pinegum

pinegum
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:03:53 AM

Posted 22 August 2005 - 12:53 PM

I "unpinned" tea-timer on startup. Made no difference.

This morning I uninstalled Spybot, rebooted and now I HAVE NO PROBLEM.

Thanks all for your suggestions and especially Enthusiast who came up with the winning solution!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users