Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

usb code 39


  • Please log in to reply
1 reply to this topic

#1 jinakanishi

jinakanishi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:24 AM

Posted 30 September 2009 - 10:19 PM

hi im having this issue where the usb will not work when i look in device manager i see code39 and ive tried rolling back drivers it says no files to goback to
and ive tried updating it no luck either i deleted it from device manager restarted and scanned for hardware changes it installs the same drivers that dont work
i cant seem to find a solution to this problem i know my usb works ive used it yesterday and it works on startup

Attached Files

  • Attached File  usb2.JPG   78.06KB   3 downloads
  • Attached File  usb.JPG   49.05KB   8 downloads


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:24 AM

Posted 01 October 2009 - 08:07 AM

If you have deleted all USB controllers...and then rebooted...and it still doesn't work properly...I would conclude that there is a hardware failure.

In which case, I would simply install a USB 2.0 PCI card and use that for USB devices.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users