Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

corrupted?


  • Please log in to reply
No replies to this topic

#1 pouringreign

pouringreign

  • Members
  • 231 posts
  • OFFLINE
  •  
  • Local time:01:09 AM

Posted 30 September 2009 - 07:59 PM

I have a laptop that acting very sluggish and wasnt doing anything. Didn't go to any programs, wouldn't go on the internet. I scanned with malwarebyte, superantispyware, ran online virus scanning but nothing was found. I reformatted the computer, put in windows updates and put back some pictures. I scanned the pictures to make sure no infection went into them.

I put in Norton AntiVirus and everything looked fine. All of a sudden my cd rom didnt work, even though I installed the driver, it kept saying my hardware wasn't there. I contacted Dell Support and they scanned my hard drive for errors and somehow my cd rom was working again. This was $35.00 for about 5 minutes worth of work by Dell.

My question is that why would this happen? How do I make sure this doesn't happen again?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users