Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hooking up laptop to modem


  • Please log in to reply
2 replies to this topic

#1 txishome

txishome

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 30 September 2009 - 05:27 PM

Hi Everyone

Today I UNinstalled my OS and RE-installed it. Now I need to connect to my Comcast modem to get to the internet. How do I do that?

Thanks!

BC AdBot (Login to Remove)

 


#2 IrishGrimReaper

IrishGrimReaper

  • Members
  • 218 posts
  • OFFLINE
  •  
  • Location:Ireland
  • Local time:12:48 AM

Posted 30 September 2009 - 05:49 PM

Install the LAN drivers to your motherboard and plug an ethernet cable to the modem and to your computer. Open up the web browser, IE or Firefox/whatever you use! Type in your routers IP address. Google the model number of your router to get the IP address of it.

Router IP are similar for alot of people but some companies do use a different number. Mine for example is 192.168.1.254 I'm using a Netopia router, yours could be 192.168.1.1 etc etc.
|~|i7 920-D0@3.9Ghz|~|Noctua NH-U12P|~|P6T Deluxe V2|~|OcZ 3x2GB DDR3 1600Mhz|~|PNY GTX 275 898MB|~|Enermax Rev85+ 850 Watt|~|Xonar Dx 7.1|~|Lian Li P80|~|Samsung T220|~|G9|~|G11|~|Intel SSD X25M:G2-80GB|~|Windows 7 Home Premium 64|~|SteelSeries Siberia White|~|

#3 txishome

txishome
  • Topic Starter

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Local time:07:48 PM

Posted 30 September 2009 - 06:54 PM

Thanks so much....I'll try that!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users