Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC crashing half way through download


  • Please log in to reply
6 replies to this topic

#1 Firecrest

Firecrest

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 30 September 2009 - 01:28 PM

my device manager tells me there is " no sound device ". When i try to install the Realtek driver the pc shuts downhalf way through the D/L just when it's about tp install the update section. It does this every time. I've D/L ed UAA, which it says must be installed before you can D/L the driver but it still crashes. There are other drivers in the " Hardware" tab in " Sound and Audio Devices" and i don't know why there are so many, they are:-

Unimodem Half-Duplex Audio Device
SigmaTel C-Major Audio
Audio Codecs
Audio Codecs
Legacy Adio Drivers
Media Control Devices
Legacy Video Capture Devices
Video Codecs

Any ideas on how to get my sound back?

Edited by boopme, 30 September 2009 - 08:44 PM.
Moved from XP to Internal Hardware ~~boopme.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:04:41 PM

Posted 30 September 2009 - 08:46 PM

Moved and bumped
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:04:41 PM

Posted 30 September 2009 - 10:40 PM

TY Boopme :thumbsup:

What kind of computer are we working with here?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,733 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:41 PM

Posted 01 October 2009 - 10:26 AM

System manufacturer and model?

Or motherboard manufacturer and model, if system is custom/self-built?

Onscreen error messages?

Louis

#5 Firecrest

Firecrest
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 01 October 2009 - 01:53 PM

It's a Packard Bell Imedia 1402. The motherboard is a Gigabyte GA-8SIML.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,733 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:41 PM

Posted 01 October 2009 - 02:11 PM

http://support.packardbell.com/uk/item/ind...2001&g=2000

I guess that I have to wonder why you are trying to install a Realtek driver...when the audio driver reflected matches the Sigma-Tel device reflected in your screenshot.

Louis

#7 Firecrest

Firecrest
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 02 October 2009 - 01:40 PM

I haven't a clue. For no reason i have no sound through my PC. One day it was there, the next day it wasn't. I went onto some forums where loads of people had the same problem, only they had just installed new software/hardware/upgraded to Vista/re-formatted or done something to their PC. All i did was turn it off and when i turned it back on there was deafening silence. The answer given to these people was " re-install the audio driver ". From what i can make out, the driver for my PC is Realtek, so i went to D/L it and got grief. I don't know the first thing about computers and am clutching at straws.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users