Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8


  • Please log in to reply
2 replies to this topic

#1 capwings

capwings

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 29 September 2009 - 08:30 PM

I started here:

http://www.bleepingcomputer.com/forums/t/256287/i-am-infected/

Then here:

http://www.bleepingcomputer.com/forums/t/257653/infections/

Now I have a couple issues that I believe are related. #1 - I opened Services from the Admin Tools and as soon as the Services window pops up, I get a script error box:

Internet Explorer Script Error
An error has occurred in the script on this page.
Line: 31
Char: 12
Error: Library not registered
Code: 0
URL: res://C:\WINDOWS\System32\mmcndmgr.dll/views.htm

Do you want to continue running scripts on this page?
Yes or No box

If you click no, the same error box keeps displaying. If you click yes, the box goes away.

#2 - I have downloaded IE8 and this is what happens when I try and install it.
It extracts all of the files then pops the Install Windows IE8 box.
Click next after choosing not to participate right now
Click I Accept
Check the box for Install updates and click next
This is where it gets stuck on Downloading. It never moves from that spot.

I disabled the services from startup for anti-virus, spyware, malware, spybot and rebooted. Tried to install IE8 and have the same problem. I have auto-update and install configured but it does not auto-install, only downloads.

BC AdBot (Login to Remove)

 


#2 RugRatz2222

RugRatz2222

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Diego, CA
  • Local time:08:57 AM

Posted 10 October 2009 - 08:26 PM

I was getting the same error going into Services ... had to run a manual register for several other files, so I did the same with this one and it worked for me. (I already had IE8 already installed on my computer.)

Go to Start, Run ... type in:

regsvr32 mmcndmgr.dll

click OK. That should register it. Then try installing IE8 again. :thumbsup:

#3 capwings

capwings
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 12 October 2009 - 09:24 PM

Thanks, that fixed the script error. I still have the download issue and found an additional issue that I will re-post in another topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users