Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD/DVD-Drive question


  • Please log in to reply
4 replies to this topic

#1 Cheesezilla

Cheesezilla

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 29 September 2009 - 05:56 PM

Hey everyone,

Was just curious if anyone happened to know if i can get my CD/DVD-ROM drive to start spinning the CD as soon as i put a CD in it.

It seems that if i want to install a game i have to manually got to "My computer-->CD-Drive " and click on the .exe startup myself.

Is there a way i can get my CD drive to do this for me?

BC AdBot (Login to Remove)

 


#2 Chip Smith

Chip Smith

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 29 September 2009 - 06:01 PM

Sounds like the AutoRun isn't enabled....try this:

To test AutoRun you need to have it enabled on your computer... Click Start+Run then type in regedit. Browse to the following: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer .

The NoDriveTypeAutoRun value should be hexadecimal 95 if AutoRun is enabled on all CDs, or B5 if disabled for CDs... You usually need to reboot for a new value to take effect.


Edited by Chip Smith, 29 September 2009 - 06:03 PM.


#3 pablo49

pablo49

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern california
  • Local time:07:11 PM

Posted 29 September 2009 - 06:03 PM

Do you have Auto Play turned off? Right click on drive icon, select properties and follow the prompts.

#4 Animal

Animal

    Bleepin' Animinion


  • Members
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:11 PM

Posted 29 September 2009 - 06:30 PM

Have you used ComboFix? If so ComboFix disables AutoPlay, by default. If you want to risk turning autoplay back on follow the advice above. Since autoplay is a known vector for installing malware most experts suggest leaving it disabled or disabling autoplay if you haven't already done so.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+


#5 Cheesezilla

Cheesezilla
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:10:11 PM

Posted 29 September 2009 - 08:06 PM

Thanks for the reply guys!

For some weird reason, the Autoplay still wont work. Maby it doesn't work for DVD-RW.

Anyways, at least i know what to mess around with =D

Thanks once again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users