Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop will no longer connect to internet


  • Please log in to reply
4 replies to this topic

#1 Athlon Mark

Athlon Mark

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:06:51 PM

Posted 29 September 2009 - 10:58 AM

Let me preface this by saying I am quite lost with these types of problems!

My brother-in-law brought over his Acer Aspire 4520 laptop with Windows Vista a few weeks ago because he couldn't connect to the internet. Not only was he not connecting through IE8, none of his software could update.

I ran Malware Malbytes, which detected and removed "adware.Seekmo." I have also updated his Atheros wireless network driver. The latest Avast antivirus detected no threats. Still couldn't log on, so I loaded Firefox Mozilla. Still no internet.

I even tried taking the laptop down to the local Starbucks to make sure it wasn't a problem at this point with my router (it wasn't).

When I check ipconfig under command prompt, I receive the following:
Autoconfiguration IPv4 Address: 169.254.130.82
Subnet Mask: 255.255.0.0
Link-local IPv6 Address fe80::e013:5b5c:ea85:8252%12

Per a recommendation from elsewhere on the internet, I followed the following instructions I found to reset the IP stack:

From command prompt:

ipconfig /flushdns
nbtstat -R
nbtstat -RR
netsh int reset all
netsh int ip reset
netsh winsock reset

Reboot computer, then run the following from command prompt:

netsh interface tcp set global autotuninglevel=disabled


Unfortunately, it has made no difference. It still autoconfigs to the 169.x.x.x address as before.

At this point I am completely lost as to how to get this thing to reconnect. It recognizes a signal from a wireless router or modem and links to it, but it still can't connect to the internet.

BC AdBot (Login to Remove)

 


#2 Captain Awesome

Captain Awesome

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 29 September 2009 - 05:56 PM

Have you tried:

ipconfig /release

then

ipconfig /renew

?

#3 pablo49

pablo49

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:southern california
  • Local time:03:51 PM

Posted 29 September 2009 - 06:06 PM

Can you connect when plugged directly into the router?

#4 Athlon Mark

Athlon Mark
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:06:51 PM

Posted 29 September 2009 - 07:08 PM

Have you tried:

ipconfig /release

then

ipconfig /renew

?


Yes I have. I get the following:

An error occurred while renewing interface Wireless Network Connection : unable to contact your DHCP server. Request has timed out.
No operation can be performed on Local Area Connection while it has its media disconnected.


#5 Athlon Mark

Athlon Mark
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:North Carolina
  • Local time:06:51 PM

Posted 29 September 2009 - 07:09 PM

Can you connect when plugged directly into the router?


Have tried, and it will also not connect when connected directly to router :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users