Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

html files showing up as unidentified file icon


  • Please log in to reply
5 replies to this topic

#1 l17da

l17da

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 29 September 2009 - 04:53 AM

I noticed that all my .html files turned into an unidentified file icon, it used to show my browser's icon (my internet browser is Opera) so it used to show opera's icon but now instead of showing the browser's icon, it is showing as an unidentified file icon.

Anyone has any idea as to how I can get those .html files back to showing my browser's icon?

Thanks in advance :thumbsup:

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:23 PM

Posted 02 October 2009 - 12:30 PM

1. Open Opera.
2. Open Tools > Preferences. Select Advanced tab. On the left select Programs.
3. Check the CheckBox that says Check if Opera is the default browser.
4. Click on Details button. Check HTML DOcuments, http, https and click OK
5. Click OK to close the Preferences dialog box.
6. Restart Opera and when asked to set Opera as your default browser, answer Yes.

#3 l17da

l17da
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 03 October 2009 - 12:37 PM

Hi, I just did the above method and it does not work.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:23 PM

Posted 07 October 2009 - 04:16 AM

1 Uninstall Opera
2 Restart computer
3 Re-install Opera (choose the option to make it default browser)

#5 l17da

l17da
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:10:23 AM

Posted 09 October 2009 - 11:55 AM

Tried the above mentioned. It is still not working :thumbsup:

Screenshots

This is when everything was working fine Posted Image

This is what I see now: Posted Image

Edited by l17da, 09 October 2009 - 12:05 PM.


#6 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:01:23 PM

Posted 09 October 2009 - 05:03 PM

You may have to set ICON file associations correctly.

We would be making registry changes so its a good idea to make a backup in case of erroneous changes made inadvertently. Download ERUNT from http://www.larshederer.homepage.t-online.de/erunt/ to backup your Windows registry. Use ERUNT for making a backup of your Windows registry.

Download the attached file and extract it to a folder, double click on icon_data.reg and choose Yes when prompted. Restart your computer.

PS:
I just found attachments are disabled so visit this page to download attached file : http://rapidshare.com/files/290884534/icon_data.zip.html
On that page click on Free User and a time counter would start. Wait for timer to finish and you would see a big round download link.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users