Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

once shutdown, won't boot up again


  • Please log in to reply
1 reply to this topic

#1 macmets

macmets

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:09 PM

Posted 28 September 2009 - 07:02 PM

My computer is working properly UNLESS I shut it down and try to boot up again. When I do this I have great difficulity booting up again. I keep getting a never-ending cycle of the COMPAQ page, then the black Microsoft page, then the Logo page with the sound effect, and then the Log-On page. But the log-on page will not accept my password and it will not stay for very long until the cyble starts all over again.
I have done F11 to do a system restore and that will work IF I try it 8 or 10 times with different restore points and that has taken hours. I have tried StartUp Repair as well. Now I cannot shut my system down for fear that it will take hours to get back online.
Any suggestions are greatly apprciated!

BC AdBot (Login to Remove)

 


#2 Captain Awesome

Captain Awesome

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:06:09 PM

Posted 29 September 2009 - 05:57 PM

Sounds like a failing PSU to me. Depending on your tech skills, I recommend you replace the PSU (Power supply), or get Compaq to do it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users