Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
No replies to this topic

#1 jdb123

jdb123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:54 PM

Posted 28 September 2009 - 11:22 AM

Hi everyone.

I have an issue with a work computer. I'm suppose to be taking care of the computers (I.E. Degraging them, Cleaning out the crap, and just making sure they are running descently). Last friday I was cleaning out programs that no longer work and I decided to uninstall windows defender because there was an error message everytime it was clicked on.

I uninstalled it and I rebooted after the uninstallation. Everything went well until I logged in. I clicked on the defragger and I wanted to run a scan but it said that I was scheduled to run a disk check. I restarted to allow the disk check to run. It went through the process, but after I logged in again, disk defragger said that I was scheduled to run a disk check. Another issue that came up is that the network was cut off to this computer. I knew that this problem had to do with windows defender because a few months ago on the computer I use I uninstalled a program (iTunes) and something like this problem occured. I fixed it by running a system restore to the previous day. It fixed the problem and I was able to successfully uninstall iTunes.

I tried to run a system restore, but whoever put up the computers in the office for some reason turned off system restore and protected it through a domain administrator privilage. I tried all the simple ways of turning on system restore: 1) I went to system properties and the restore tab isn't there, 2) I clicked on system restore icon and it says that I need to get in contact with the domain administrator to turn it on (I have no idea who that is), 3) I tried rebooting in safe mode and still get no positive results, 4) and I have tried using run > regedit, but it says that I don't have permission to do so. The weird thing is that I am logged in as an administrator and there is only one log in ID.

Can anyone help?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users