Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

World of Warcraft - Patch 3.2.2a


  • Please log in to reply
No replies to this topic

#1 silver_moon550

silver_moon550

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:41 AM

Posted 27 September 2009 - 07:41 PM

Yesterday, a very persistent walware device was downloaded to my computer - anivirus pro - 2010. After trying a couple different things, I decided to perform a system restart to Monday, Septmember 21st. This got rid of the virus, and shortly afterwards I recievied an error on Bigfix. I looked up the error, and read that some people simply deleted Bigfix alltogether off their computer. Thus, I did just that. In hopes of no more horrible viruses, I downloaded Spybot - Search & Destroy and Avast. I scanned and fixed problems found with these programs until both said that I had no more problems.

Then, I tried to log onto one of my favotite past times - World of Warcraft. Recently, Blizzard released patch 3.2.2a which was supposed to fix many in-game problems. Before doing the system restore, I downloaded this patch perfectly fine. Afterwards, I had to download it agian and all was going fine until the blizzard updater tried to apply the patch that was just downloaded. The following appeared in a window.

The patch "pc-game-hdfiles\WowError.exe" could not be applied. (CRC mismatch: expected 0x9477e7a1, actual 0x9e5111c7.) If this problem persists, you may be able to solve it by uninstalling and then reinstalling the game. If you are unable to correct this problem, please contact Blizzard Technical Support. (BNUpdate::PTCApply)
To check this installation for problems, click the "Repair" button. The Repair tool can automatically fix many update errors.


After clicking the "Repair" button, and restarting, I still got the same error. I looked over the forums on www.worldofwarcraft.com to see if anyone else had this issue, and someone mentioned they had a particular malware installed in a WoW file. This malware did not go away when they did the repair as i did, or when they reinstalled the whole game. They suggested downloading ComboFix, and I've already done a scan using it in hopes it would find the problem and fix it. As of this point, my computer still cannot apply the patch needed to play WoW. PLEASE help me!! :thumbsup:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users