Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firefox and iexplorer keeps closing down on me


  • Please log in to reply
No replies to this topic

#1 klesher07

klesher07

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oceanside California
  • Local time:06:25 PM

Posted 27 September 2009 - 02:09 PM

:thumbsup: Every time i get on either firefox or iexplorer it will close down on me just shut off it can happen as soon as i open it or when im in the middle of something like random. I have taken both of them off and put them both back on again! I ran avg and anti-malware. I did copy some information down from what i got out of the event viewer error reports here it is:

APPLICATIONS: windows couldnt log the RSoP (resultant set of policies) session status. An attempt to connect to wmi failed. No more RSoP logging will be done for this application of policy.


SECURITY: was blank nothing was in that one!


SYSTEM: DCOM got erro "the service cannot be started either because it is disabled or because it has no enabled devices associated with it" attempthing to start the service winmgmt with arguments "" in order to run the seerver: {8BC3F05E-D86B-11D0A075-00C04FB68820}


Pleas help me I am using windows xp pro... 64 bit i have 1g ddr ram and 512 i think thats what its called lol uhm plz help if you need email me or talk to me on aim or yahoo im klesher07 for both and email the same just add @yahoo.com

Hope someone can help this problem is getting old fast lol Kristi x0x0
FaNtIsTiCAlY KrIsTi

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users