Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ebay.co.uk


  • Please log in to reply
No replies to this topic

#1 RBradford

RBradford

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 26 July 2005 - 05:35 PM

I am unable to connect to ebay.co.uk - page displays message saying page has been moved if page not diplayed in 10 seconds cliek here (also the URL pull down shows 'redirect') and pagekeeps reconnecting. Clicking on click here has no effect.

I can connect to ebay.com and also the sign in page but once signed in, all searches keep timin out.

I suspect that I have been targeted for browser hijacking but it has been completely unsucsessful as I am not taken to a 'spoof' page. I have tried sevaral hijack removal tools (Spydoctor, spybot, registery mechaninc, PC Rescue, all to no avail.

Is anyone else out there having a similar problem and has anyone got any idea how I can resolve it.

One more thing, I tried switching back to my dial up service provider just in case the problem was with my broadband supplier but the problem was just the same so the problem is on my machine.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users