Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not get Internet Connection


  • Please log in to reply
1 reply to this topic

#1 georm

georm

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 26 September 2009 - 09:59 AM

My computer will not connect to the internet when I use the Internet Explorer. The modem and ethernet cord work fine and I have hooked them up to another computer to check and it gives me internet access. The computer simply gives me "internet explorer cannot display webpage" when we click on the internet explorer icon. It also gives me an iexplorer.exe -- application error. The message says "the instruction at 0x7c901e76 referenced memory at 0x00000000. The memory could not be "read" Click on Ok to terminate the program.

Help!!! Any ideas?

BC AdBot (Login to Remove)

 


#2 mdsmeck

mdsmeck

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Location:Northern Ohio
  • Local time:08:04 AM

Posted 28 September 2009 - 05:06 AM

See Similar Topic

Mike...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users