Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Braviax+much much more....complicated situation


  • Please log in to reply
2 replies to this topic

#1 polskadan

polskadan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:53 PM

Posted 25 September 2009 - 10:35 PM

Hi all, I have been looking throughout this whole forum and can't really find anything for my particular situation so I thought that this might be the best spot ask for some much needed help! The situation at hand is that it started with the good old Bravia+Windows Police Pro virus which then came out to be many more viruses.....great. Well I remove some of them only to see that they keep coming back. Here is the kicker, I can't run safe mode at all and programs such as hijackthis, malwarebyte's anti-malware, combofix, ad-aware, etc etc....will not work either! So I can't get a log of anything no matter how many times i've tried....Before my last restart AVG was working and deleted all the viruses that it found, however upon restart AVG can no longer scan either! Help me please because I have no idea what to do anymore!

Thank you in advance.


EDIT: So I go in and try to manually delete all files related with cru629, desot, and braviax. This includes also deleting all registry files associated with these files. So i restart my computer and I notice that it keeps coming back so it must be an executable file upon startup. I go to msconfig and find several executables that are fishy (including bravia.exe upon startup) but I get, "Access Denied, you do not have administrative rights to do....." But I am the administrator!?!?! Keep in mind this whole time no antivirus programs work even if I change their names upon install and safemode is still a no go.

Edited by polskadan, 26 September 2009 - 12:26 PM.


BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 26 September 2009 - 07:35 AM

Moved from HJT to a more appropriate forum. Tw

#3 polskadan

polskadan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 26 September 2009 - 03:28 PM

okay I give up...i've tried to do this myself and it just keeps coming back...there is no point to try this myself now... I just hope that one of you guys can help me because I have exhausted myself.. :flowers: :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users