Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Runtime Error, IFrame Insertion


  • Please log in to reply
No replies to this topic

#1 andygoofingonelvis

andygoofingonelvis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:20 AM

Posted 25 September 2009 - 08:40 PM

About a week ago I started getting a runtime Error:

Posted Image

About this same time all my hosted website crashed due to an insertion of an iframe. My webhost would clear up the problem and it would return shortly thereafter. I started noticing that it would be within hours of FTP'ing from this computer, but it wouldn't happen after FTP'ing from my other computer. My host thinks it may be possible this machine is infecting my webspace. I haven't used this computer to FTP in a week and no recurrence since then either.

I have ran asquared, malwarebytes, spybot search and destroy, each have found what appear to be minor things but I still get the runtime error and i am afraid to use ftp from this computer. I also used ran combo fix(though from perusing these forums see i should not have used it without help from an expert).

Am I infected or is it coincidence my sites crashed near the same time I FTP'd with this computer. FYI FireFTP was my FTP client.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users