Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

contrast color on desktop


  • Please log in to reply
16 replies to this topic

#1 Bking4262

Bking4262

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 02:50 PM

After moving our pc, our color scheme is all messed up. I have tried using the adjustments on the moniter with no luck. Is there a way to put this back to default or manufactorers setting?

BC AdBot (Login to Remove)

 


#2 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:17 PM

Posted 25 September 2009 - 03:06 PM

There should be a "reset" option on your monitor. If not, you can go into your graphics options and personally change the color scheme.
Who said I couldn't have everything?

#3 Bking4262

Bking4262
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 03:33 PM

neither worked. I have mostly red and blue hues. No greens at all

#4 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:17 PM

Posted 25 September 2009 - 04:02 PM

You can't move up the green bar?
Who said I couldn't have everything?

#5 Bking4262

Bking4262
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 04:07 PM

I lowered the red and blue and raised the green to 100+. Didn't help much. It did lower the pinkish red hue but still no greens.

#6 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:17 PM

Posted 25 September 2009 - 04:09 PM

try putting all 3 to 255 and see if the colors change at all.
Who said I couldn't have everything?

#7 Bking4262

Bking4262
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 04:11 PM

The moniter settings only go to 100

#8 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:17 PM

Posted 25 September 2009 - 04:13 PM

Have you tried moving the green to 100 and keeping both the red and green at 100?

Have you tried placing them in the middle? At 50 a piece?
Who said I couldn't have everything?

#9 Bking4262

Bking4262
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 04:16 PM

yes, I have messed around adjustig them. The only place I have tried is on the moniter settings. I could not find where to go for color management on the pc itself. It all looks like drivers not agjustments.

#10 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:17 PM

Posted 25 September 2009 - 04:17 PM

What Operating System are you running? I do remember in Windows XP, they have a Color Management section which allows you to move the settings around.
Who said I couldn't have everything?

#11 Bking4262

Bking4262
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 04:18 PM

Vista

#12 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:17 PM

Posted 25 September 2009 - 04:23 PM

Alright, go to your desktop, right-click, and see if you have a Graphics Option, if it is a nVidia driver, it will say "nVidia Control Panel". Go to that, and see if there, they have a setting for color management.
Who said I couldn't have everything?

#13 Bking4262

Bking4262
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 04:30 PM

no graphic options there either. Sorry, this is so frustrating.

#14 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:17 PM

Posted 25 September 2009 - 04:33 PM

It's fine, It's different on every computer, so i'm just trying to figure out how to find the spot to find your control panel for graphics.

Okay, do this:

Start -> Control Panel -> Appearance and Personalization -> Adjust Screen Resolution -> On the bottom right corner, there is an Advanced Options button, click it.

Now find a tab that has Graphics Card (it can be anything from Intel, nVidia, ATI, almost anything, but it will be the name of your graphics card. Click on it, and click "Properties" or "Control Panel" or something of sort to see the options.

Find the color settings, and adjust accordingly.
Who said I couldn't have everything?

#15 Bking4262

Bking4262
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:17 PM

Posted 25 September 2009 - 04:42 PM

I will try this later. thank you for your help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users