Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ComboFix Help


  • Please log in to reply
2 replies to this topic

#1 Gammers

Gammers

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 25 September 2009 - 02:09 PM

Greetings,

I sure hope someone can help. About a week or so ago I posted elsewhere -- I'm still without help on this and can sure appreciate it.

I installed and used ComboFix, I then uninstalled it after use. I found the cmdcons folder on my C drive. I wanted to remove it and followed Microsoft's instructions to do so. It would not delete despite those instructions.

I have a dual boot (WinXP on C drive and G drive). I went into Win XP on the G drive, I could not delete the cmdcons on the C drive. I tried to format the C drive, I could not do that. I eventually had to resort to deleting the C partition in order to get rid of the cmdcons directory.

I suspect that some type of "permissions" has been put on that cmdcons folder (perhaps by ComboFix) that I do not know how to change. i.e. I tried to make sure that Administrator was the owner, I could not get control over removing the cmdcons folder. Nothing I did worked -- and I am not brilliant with permissions/ownership, so I didn't want to experiment.

Bottomline... I would like to be able to use ComboFix again in the future, but I really don't want to have to delete a partition and go through all of the headaches to redo the system just because I can't delete a directory I don't want on my machine. I did eventually wipe my system: deleted all partitions, created a singular drive, installed a singular WinXP, ran combofix, deleted it per instructions, and again tried to delete the cmdcons folder and again I could not do so following MS's instructions -- so this doesn't appear to be the dual boot causing the problem. I also used fixmbr to deal with the mbr just in case -- still could NOT remove combofix's install of the cmdcons folder.

I'm wondering if someone will use combofix, delete it, then attempt to try to remove the cmdcons folder and see if they get anywhere in doing so. Surely there is a fix to this.

Thanks -- I really could use someone's help to figure out this mystery of why that folder cannot be removed after it is installed by ComboFix.

Gammers

BC AdBot (Login to Remove)

 


#2 Gammers

Gammers
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 26 September 2009 - 01:04 AM

SOLVED:

I posted the solution here.

#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,308 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:11:46 AM

Posted 27 September 2009 - 03:00 AM

I posted also in your other topic, but once again for all those reading this topic

I would like to be able to use ComboFix again in the future,


Please note: ComboFix is an extremely powerful tool which should only be used when instructed to do so by someone who has been properly trained. ComboFix is intended by its creator to be "used under the guidance and supervision of an expert." It is NOT for private use. Please read Combofix's Disclaimer.

Using this tool incorrectly could lead to disastrous problems with your operating system such as preventing it from ever starting again.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users