Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC won't start


  • Please log in to reply
1 reply to this topic

#1 Vetari

Vetari

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 25 September 2009 - 05:33 AM

I installed a new wifi card for my older computer. It worked fine until I restarted the computer. Now, it won't work. The computer just let's the fans spin but no lights on the front panel and no video on the monitor.
I didn't smell any smoke, so i didn't burn anything. I tried to make it work without the new card but nothing happens. The fans seem to be spinning inside, but the psu fan seems a little weak...

I dunno, help? :|

BC AdBot (Login to Remove)

 


#2 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:02:49 AM

Posted 25 September 2009 - 02:47 PM

Will the PC work without the Wifi Card? If it doesn't, then most likely you burned your mobo or your connectors. See if it will work without the wi-fi card and reply back.
Who said I couldn't have everything?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users