Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lexmark Printer Help


  • Please log in to reply
2 replies to this topic

#1 willythecat

willythecat

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 25 September 2009 - 01:07 AM

OK, not for me but a friend, so hope someone can help. This is what she says-

Since installing our wireless Lexmark printer on my Laptop (on Vista), every time I switch it on it gets a headache and won't open anything until eventually it brings up this message -

A program can't display a message on your desktop
This program may need information or permission to complete a task

When I click show me the message it brings up this error -

Visual C++ Runtime Library
Runtime Error!
Programs C:\windows\system32\spoolsv.exe
This application has requested the runtime to terminate in an unusual way, please contact the applications support team for assistance.

Once I click ok another message appears saying the spooler SubSystem App has stopped working. After that normal service resumes and the computer, including the printer, work fine.
I've checked under 'turn windows features on and off' - print services, that LPD and LPR are ticked and the internet printing client isn't, as one site said this fixed it. I've tried removing and reinstalling the printer and drivers, but the error comes back when I reinstall it.

So, any ideas?
Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,243 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:48 AM

Posted 25 September 2009 - 08:02 AM

My guess would be that you have a corrupt/damaged file, http://support.microsoft.com/kb/312052

Or...the Lexmark program is borked.

Have you tried a different printer...to determine if it's system problem or a printer problem?

Louis

#3 willythecat

willythecat
  • Topic Starter

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:12:48 PM

Posted 25 September 2009 - 10:13 AM

Thanks for that Louis,
Think this is a replacement printer, but will find out for sure from her.
Will follow up your suggestions in the meantime
WTC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users