Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Police Pro


  • Please log in to reply
3 replies to this topic

#1 Magdalena

Magdalena

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:57 PM

Posted 24 September 2009 - 11:38 PM

I'm going to start from square one and it's been a long night so here goes...Searching Google, AVG flashed an incoming Virus which it could not stop. Windows Police Pro loaded and ran on my computer. Ran task manager, end program Police Pro. Opened AVG and scanned whole computer. Police Pro opened back up and ran during scan. Scan completed without finding much more that some tracking cookies and one issue in registry. All issues were claimed to be healed by AVG but Police Pro remained. Manually searched and found files to Police Pro and removed. At that point the only thing that remained was the empty file that held it which would not delete. Police Pro did not start back up but i knew i still had an issue since my Control Panel Add/Remove Programs would not open. Restarted computer and it went into a Boot Loop. Tried Safe Mode, Last Known Good Configuration, and Start Normal. All returned to Boot Loop with a random quick flash of a Blue Screen. Booted from Windows XP CD and ran repair on partition. With a few errors and restarting Windows setup it finally went through the whole repair and I made it to the Finalizing Windows and the computer stalled, reset and went back into Boot Loop. I have attempted to repair again but the Partition says XP already exists and will not repair. Now I'm also randomly getting the Blue Screen error Stop 0x0000006F. I've gone through hardware, swapped my Memory around in every possible way it can. If I let the computer run without booting to CD it gets through the Windows Splash screen and then goes black and stays that way. Monitor shows its still getting a signal. I have extremely important information on my hard drive and fear the worst. Please help as soon as possible. I can't sleep or eat knowing its not fixed!

BC AdBot (Login to Remove)

 


#2 Magdalena

Magdalena
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:57 PM

Posted 25 September 2009 - 11:27 AM

Ok so this is what I've done now. I've taken the hard drive and installed it as a secondary in one of my spare-not so important computers. I can access everything on the hard drive EXCEPT My Documents which...of course...holds all the files I desperately need to save. It says the Documents and Setting is not accessible. Access is Denied. I need to find a way to get in and copy the files I need. If I can get those files off I have no problem and will reformat but until then I need help getting those files!

Edited by Magdalena, 25 September 2009 - 11:31 AM.


#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:57 AM

Posted 25 September 2009 - 04:54 PM

Take ownership of file or folder
XP - http://support.microsoft.com/kb/308421
Vista - http://www.vistax64.com/tutorials/67717-ta...rship-file.html

Edited by garmanma, 25 September 2009 - 04:55 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Magdalena

Magdalena
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:57 PM

Posted 25 September 2009 - 05:54 PM

OMG you are an angel! It worked perfectly to access the files. I got everything off that i had to have and will be reformatting tonight! I'm so excited! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users