Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware wizard


  • Please log in to reply
3 replies to this topic

#1 APK

APK

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 26 July 2005 - 08:26 AM

I'm trying to install some new hardware programme for my wireless connection... but when i run the set up for the programme, a prompt came up saying ' you can only install one device at a time. Another device installation in underway...' but the problem is i'm not running an installation for another device... due to this problem i can't run the set up for my original programme... what's the problem??? :thumbsup:

BC AdBot (Login to Remove)

 


#2 unrepper

unrepper

  • Members
  • 205 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 26 July 2005 - 12:49 PM

right click my computer and select manage go down to device manager and look for errors (yellow signs w/exclamation marks). Also check your network cards here you may need to right click and disable any other wireless cards.
Posted Image

#3 APK

APK
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:23 PM

Posted 26 July 2005 - 10:46 PM

there is no error in any of the hardware in the device manager and even when i disable all my network adapter the problem still occurs

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:12:23 PM

Posted 27 July 2005 - 06:19 AM

Try running Windows Disk Cleanup. What is your operating system?

I'm trying to install some new hardware programme for my wireless connection...


What program is that?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users