Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen after WinVista Log in


  • Please log in to reply
1 reply to this topic

#1 Hguzman

Hguzman

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 24 September 2009 - 09:09 PM

I have a Toshiba P205-S237

This laptop come with Mobil Intel 945 Express Chipset Family\ display.

What is happening is that the Devise manager show me two Display adapter. This is causing that when I log in into the windows vista the screen go black. If I load it in safe mode and unistalled or disable the display adapter then it will come up under normal boot up.

I downloaded the latested driver and installed. But still doing it.

It is driving me Nuts :huh:

Did anyone of you guys have simmilar problem that can help?


BC AdBot (Login to Remove)

 


#2 Hguzman

Hguzman
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 03 October 2009 - 11:20 PM

Well since no one has responded to my post I will tell you that I being using with one of the display adapter disable.

Until I find How to correct this, I guess, I have to use it like that.

I read that this is vista problem with the Intel 945 chipset.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users