Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo trouble


  • Please log in to reply
2 replies to this topic

#1 malkinrules

malkinrules

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 24 September 2009 - 05:24 PM

Since this past weekend, Yahoo has been loading very slowly, not at all, or just some slow, generic-looking version of the site. I am running Windows XP, IE8 and using a wifi conection. I've tried pinging the site and I do get a response. And twice this week the site loaded with no problem. But when I backed out and tried again, it failed. I have run Spyware Doctor's full system scan as well as Spybot with no help. I have Hijack this, but don't know if I can post that result here. Anyone have any ideas? Thanks.

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 24 September 2009 - 06:06 PM

Moved to a more appropriate forum. Tw

#3 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida

Posted 24 September 2009 - 06:24 PM

Have you tried Yahoo with a different browser, such as Safari or Firefox?
It seems you are being hijacked at this point, redirecting you to a false website.
Who said I couldn't have everything?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users