Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

TV Card problems


  • Please log in to reply
No replies to this topic

#1 stellabelch

stellabelch

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Midlands
  • Local time:11:11 AM

Posted 24 September 2009 - 04:36 PM

Hi all, I may have wasted money buying a TV/video capture card off Ebay. It doesent have a manufacturers name on the box but does show as an Expert 7130 WDM in device manager.I don't know if I've ballsed up but I fitted it by removing a never used "56k modem" card and replacing it with my new card; can this be done? I seem unable to install anything off the CD Rom properly; the software is "not signed" by Microsoft and at one stage the PC just died and restarted , performing a disk check . I admit my PC has several other "wobbles" but thought this would be straightforward.I have autorun disabled so struggled to install the software in the right order, if there is any order that is. Hope someone can point me in the right direction ; didn't pay a great deal for it, (17) so probly got what I deserved!
Thanks in anticipation.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users