Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Shuts Down - help Required


  • Please log in to reply
1 reply to this topic

#1 cwj081

cwj081

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:21 AM

Posted 24 September 2009 - 06:10 AM

I think I've picked up some form of Nasty malware. Soon after starting up my PC, I get the following error message:

'The system is shutting down. Please save all work in progress and log off. All unsaved work will be lost. This shutdown was initiated by NT AUTHORITY SYSTEM. The system process:C\Windows\System32\services.exe terminated unexpectedly with status code 1073741482'

McAfee & Spybot will not run, even in Safemode.

Please help. I'm about to throw my PC into the sea.

Regards

BC AdBot (Login to Remove)

 


#2 AustrAlien

AustrAlien

    Inquisitor


  • BC Advisor
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:09:21 AM

Posted 24 September 2009 - 09:58 AM

status code 1073741482


When you see the "system is shutting down message" ....
Start > Run > type "shutdown -a" (without the quotation marks, and with a space before the -a) and hit ENTER key.

You may be interested to check out this thread at MajorGeeks, and the follow-on thread currently being assessed in the Malware Removal forum ...

status code -1073741482.The system will now shut down ....
http://forums.majorgeeks.com/showthread.php?t=198430

A BleepingComputer user solved the problem here; there is little useful info to be gained, but it may be of interest:
services.exe terminates with code -1073741482 ....
http://www.bleepingcomputer.com/forums/t/254340/servicesexe-terminates-with-code-1073741482/

Then follow the instructions here to have the malware issue addressed ...
http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/

Edited by AustrAlien, 24 September 2009 - 09:58 AM.

AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users