Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios password


  • Please log in to reply
4 replies to this topic

#1 greatchap

greatchap

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 24 September 2009 - 03:05 AM

Hi Guys,

I have an intel motherboard running Core 2 Duo. Now the problem is I want the Bios to ask password before windows starts. When I goto password under security I see Set Supervisor Password & Set User Password.

But setting those passwords only asks for password when someone enters bios settings and not at bootup.

I looked everywhere in the setup but i just couldn't find the settings to set the password to promp at boot up.

Will be glad if anyone can tell me how can I do it ?

Thanks,
GR

BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:02 PM

Posted 24 September 2009 - 05:27 AM

Go to Advanced BIOS settings and choose Password Check set it to System as shown in the following pictures.

Posted Image
Posted Image

If you set Password Check to Setup password is checked only when you enter BIOS setup. If you set it to be System it is checked when you access computer system.

#3 greatchap

greatchap
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 24 September 2009 - 08:36 AM

The option mentioned above is not present in my BIOS.I needed to set user password and then it asks for pw at startup. Thx.

#4 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:03:02 PM

Posted 24 September 2009 - 09:04 AM

I needed to set user password and then it asks for pw at startup. Thx.

You said in your first post, that you had set user password and nothing happened? Now you say you set user password and its working? :thumbsup:

#5 greatchap

greatchap
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:01:32 AM

Posted 26 September 2009 - 11:52 AM

i am sorry. i meant when i set both then maybe i had a problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users