Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Game Freezes ? :(


  • Please log in to reply
4 replies to this topic

#1 Thor

Thor

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:02 AM

Posted 25 July 2005 - 11:27 PM

From my friend:

My system configuration is
AMD athlon64 3000+ 939 pin processor
MSI RS 480 pci-express Ati express200 chipset motherboard
XFX GeForce 6600GT PCI-express 128MB
1024MB DDR400 zion RAM(2*512MB)
120GB SEAGATE BARRACUDA IDE HDD
LG STUDIOWORKS 700E MONITOR
NVIDIA FORCEWARE DRIVER 71.89
400 watts COLORSIT SMPS
600 VA SERENE UPS
WINDOWS XP -NO SERVICE PACK INSTALLED.
DIRECTX 9.0C

THE PROBLEM IS GAMES OFTEN FREEZE WHILE PLAYING AND MOST OF THE TIME THE SYSTEM

GETS RESTARTED GIVING THE ERROR MESSAGE THAT "THE DISPLAY DRIVER WAS UNABLE TO COMPLETE THE

DRAWING oPERATION . THIS MAY BE DUE TO DRIVER INSTABILITY."MY ORIGINAL 66 VERSION DRIVER

ALSO GAVE THE SAME PROBLEM. EVEN THE DIRECT3D TEST ON DIRECTX TEST RESULTS SOMETIMES IN A

FREEZING CUBE. when i took out the card, the problem remained,but it froze much less frequently.I have tested the ram by memtest86 by putting one chip at a time. the smps gives 10A on 12V, 12A on 5V,and 13A on 3.3V line. I thought it might be a psu problem,and i called up the MSI folks,but they said that the motherboards sold work perfectly on the available SMPS.this Geforce card is a replacement,the previous card was burnt the day it was bought. I am at my wit's end.PLEASE GUIDE ME WHAT TO DO?

Cud u guys help out my friend ?
Mortals ! Beware of My Wrath Thou hast no choice !!

BC AdBot (Login to Remove)

 


m

#2 junkdk

junkdk

  • Members
  • 345 posts
  • OFFLINE
  •  
  • Location:Jacksonville, Florida
  • Local time:05:02 AM

Posted 26 July 2005 - 02:27 AM

Dear Thor,

Why haven't you upgraded your Windows XP? Am I reading it right, that you have not downloaded Service Pack 1(SP1) or Service Pack 2(SP2) for XP?

I know you need SP1 for most of everything!

This can't be right. You have a great system but no service packs are installed?

Let us know.

junkdk :thumbsup:
Your Hardware Guide.

#3 Thor

Thor
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:02 AM

Posted 27 July 2005 - 03:29 AM

Hello!
Actuall the problem is in My Friend's Computer. He hasn't yet installed any service packs. I hv already adviced him on that. He will install the SPs and check again. In the mean time do u hv any more ideas ?
TIA
Mortals ! Beware of My Wrath Thou hast no choice !!

#4 Thor

Thor
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:02 AM

Posted 01 August 2005 - 11:41 PM

He has installed SP 2. Problem still persists. ?? :thumbsup:( Any ideas .??
Mortals ! Beware of My Wrath Thou hast no choice !!

#5 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:02 AM

Posted 02 August 2005 - 09:50 AM

Has your friend gone to the manufacturer's site and checked for the latest video card drivers?
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users